summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 770f63e..27b7895 100644
--- a/Makefile
+++ b/Makefile
@@ -28,7 +28,7 @@ mypy:
cd ..; mypy --strict --no-warn-unused-ignores yaml/*.py
mypy2:
- cd ..; mypy --py2 --strict --no-strict-boolean --no-warn-unused-ignores yaml/*.py
+ cd ../.. ; mypy --py2 --strict --no-strict-boolean --no-warn-unused-ignores ruamel/yaml/*.py
#tstvenv: testvenv testsetup testtest
#