summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2013-03-21 23:38:40 +0100
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2013-03-21 23:38:49 +0100
commit6aae60fb530f7608bc379a57a477e904a816544d (patch)
tree44a68fb691b7d9aeb0a560b54438f6f7180ce02d /.travis.yml
parenta77278819e5f9637e8ff1954ec33ecbf753ac89a (diff)
downloadsemantic-version-6aae60fb530f7608bc379a57a477e904a816544d.tar.gz
Add Python3 support.
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index eb98332..9edcb6e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,6 +2,8 @@ language: python
python:
- "2.6"
- "2.7"
+ - "3.2"
+ - "3.3"
script: "python setup.py test"
install: "if [[ $TRAVIS_PYTHON_VERSION = 2.6 ]]; then pip install unittest2 --use-mirrors; fi"
notifications: