summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polyconseil.fr>2015-07-02 16:41:58 +0200
committerRaphaël Barrois <raphael.barrois@polyconseil.fr>2015-07-02 16:41:58 +0200
commitd0a5f7cba14a87b4cbd1149b2c2a0eaf20ce5e52 (patch)
treeebeaa0b9cc378d3c95e963bf865817e0d897e589
parentd4b11313a34791302d2b21cf112a0e1cf9eab74e (diff)
downloadsemantic-version-d0a5f7cba14a87b4cbd1149b2c2a0eaf20ce5e52.tar.gz
Remove build for py3.4/Django1.4
-rw-r--r--.travis.yml10
1 files changed, 7 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 529c9b4..99eab05 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,13 +1,17 @@
language: python
+python:
+ - "2.7"
+ - "3.4"
env:
- DJANGO_VERSION=1.4
- DJANGO_VERSION=1.7
- DJANGO_VERSION=1.8
+matrix:
+ exclude:
+ - python: 3.4
+ - env: DJANGO_VERSION=1.4
-python:
- - "2.7"
- - "3.4"
script:
- python setup.py test