summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2019-08-20 22:56:02 +0200
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2019-08-24 15:13:09 +0200
commite5e2082ce9288c113bfc1045877f931d165f9801 (patch)
tree720db1d345412ce8b363d73345de61e056ff7870
parenta7c2b75d48587fce826613efced163272b11e354 (diff)
downloadsemantic-version-e5e2082ce9288c113bfc1045877f931d165f9801.tar.gz
Lint setup.py.
-rw-r--r--Makefile2
-rwxr-xr-xsetup.py1
2 files changed, 1 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index ecf30e0..82cdada 100644
--- a/Makefile
+++ b/Makefile
@@ -38,7 +38,7 @@ check-manifest:
check-manifest
flake8:
- $(FLAKE8) --config .flake8 --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR)
+ $(FLAKE8) --config .flake8 --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR) setup.py
$(FLAKE8) --config .flake8 --ignore F401 $(PACKAGE)/__init__.py
coverage:
diff --git a/setup.py b/setup.py
index f936701..b9b7995 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,6 @@
import codecs
import os
import re
-import sys
from setuptools import setup