summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRaphaël Barrois <raphael.barrois@polytechnique.org>2021-03-02 11:22:10 +0100
committerRaphaël Barrois <raphael.barrois@polytechnique.org>2021-03-02 11:30:48 +0100
commit33c67cb1d12ec43346cd6971bfdcf9561e718fa0 (patch)
treeacb89525f076605998e0f8ec5a0d3afc37c72dca /Makefile
parent82025b32e75e724dac99350a5d6a84782f7484b3 (diff)
downloadsemantic-version-33c67cb1d12ec43346cd6971bfdcf9561e718fa0.tar.gz
Move flake8 configuration to setup.cfg
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 811d72a..6871485 100644
--- a/Makefile
+++ b/Makefile
@@ -59,8 +59,8 @@ check-manifest:
# Note: we run the linter in two runs, because our __init__.py files has specific warnings we want to exclude
# DOC: Verify code quality
flake8:
- $(FLAKE8) --config .flake8 --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR) setup.py
- $(FLAKE8) --config .flake8 --ignore F401 $(PACKAGE)/__init__.py
+ $(FLAKE8) --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR) setup.py
+ $(FLAKE8) --ignore F401 $(PACKAGE)/__init__.py
# DOC: Run tests with coverage collection
coverage: