summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rw-r--r--setup.cfg1
2 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 6871485..c617168 100644
--- a/Makefile
+++ b/Makefile
@@ -47,7 +47,7 @@ testall:
# DOC: Run tests for the currently installed version
test:
- python -Wdefault setup.py test
+ python -Wdefault -m nose2
# DOC: Perform code quality tasks
lint: check-manifest flake8
diff --git a/setup.cfg b/setup.cfg
index 778ba33..799dba3 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -36,6 +36,7 @@ install_requires =
dev =
Django>=1.11
# Runners
+ nose2
tox
# Quality
check_manifest