summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c94363c..811d72a 100644
--- a/Makefile
+++ b/Makefile
@@ -27,7 +27,7 @@ clean:
update:
pip install --upgrade pip setuptools
- pip install --upgrade -r requirements_dev.txt
+ pip install --upgrade -e .[dev,doc]
pip freeze