summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 15d9d88..52b8e8b 100644
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@ DOC_DIR=docs
COVERAGE = python $(shell which coverage)
# Dependencies
-DJANGO_VERSION ?= 1.9
+DJANGO_VERSION ?= 1.10
PYTHON_VERSION := $(shell python --version)
NEXT_DJANGO_VERSION=$(shell python -c "v='$(DJANGO_VERSION)'; parts=v.split('.'); parts[-1]=str(int(parts[-1])+1); print('.'.join(parts))")