summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ecf30e0..82cdada 100644
--- a/Makefile
+++ b/Makefile
@@ -38,7 +38,7 @@ check-manifest:
check-manifest
flake8:
- $(FLAKE8) --config .flake8 --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR)
+ $(FLAKE8) --config .flake8 --exclude $(PACKAGE)/__init__.py $(PACKAGE) $(TESTS_DIR) setup.py
$(FLAKE8) --config .flake8 --ignore F401 $(PACKAGE)/__init__.py
coverage: