summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b9b7995..2c52217 100755
--- a/setup.py
+++ b/setup.py
@@ -49,9 +49,11 @@ setup(
url='https://github.com/rbarrois/python-semanticversion',
download_url='http://pypi.python.org/pypi/semantic_version/',
packages=['semantic_version'],
+ python_requires=">=3.4",
setup_requires=[
'setuptools>=0.8',
],
+ zip_safe=False,
classifiers=[
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',