summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a4346fd..84c0040 100755
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ root_dir = os.path.abspath(os.path.dirname(__file__))
def get_version():
version_re = re.compile(r"^__version__ = '([\w_.]+)'$")
- with open(os.path.join(root_dir, 'src', 'semver', '__init__.py')) as f:
+ with open(os.path.join(root_dir, 'src', 'semantic_version', '__init__.py')) as f:
for line in f:
match = version_re.match(line[:-1])
if match: