summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Bayer <mike_mp@zzzcomputing.com>2015-05-25 14:47:57 -0400
committerMike Bayer <mike_mp@zzzcomputing.com>2015-05-25 14:47:57 -0400
commit88f547900276ff969ca25d24287fd5f96eeec49c (patch)
treebd3a23c5de2862c84f7d54a07be2d1341982b958
parent0618357b84caff552ddc4ff20c722c026f9757af (diff)
downloadsqlalchemy-88f547900276ff969ca25d24287fd5f96eeec49c.tar.gz
- turn some dials to try to get more log output
-rw-r--r--doc/build/Makefile2
-rw-r--r--doc/build/conf.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/doc/build/Makefile b/doc/build/Makefile
index 4de8f98b6..cd39b7288 100644
--- a/doc/build/Makefile
+++ b/doc/build/Makefile
@@ -2,7 +2,7 @@
#
# You can set these variables from the command line.
-SPHINXOPTS =
+SPHINXOPTS = -v
SPHINXBUILD = sphinx-build
PAPER =
BUILDDIR = output
diff --git a/doc/build/conf.py b/doc/build/conf.py
index 8530c1ef8..24e235a32 100644
--- a/doc/build/conf.py
+++ b/doc/build/conf.py
@@ -19,7 +19,7 @@ def force_install_reqs():
import logging
log = logging.getLogger("pip")
- handler = logging.StreamHandler(sys.stdout)
+ handler = logging.StreamHandler(sys.stderr)
handler.setFormatter(logging.Formatter("[pip] %(message)s"))
log.addHandler(handler)
log.setLevel(logging.INFO)