summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2013-11-30 15:04:14 +1300
committerRobert Collins <robertc@robertcollins.net>2013-11-30 15:04:14 +1300
commit9c71a3fc609f78f0e0cf8049c5571df6e12b0da3 (patch)
tree20481cf3a5c95e5619864e5a24d06d01f8ba7f59
parent6446188849bfcf3a6943bdd5c0639db197758c47 (diff)
downloadsubunit-9c71a3fc609f78f0e0cf8049c5571df6e12b0da3.tar.gz
Release 0.0.16.0.0.16
-rw-r--r--NEWS3
-rw-r--r--configure.ac2
-rw-r--r--python/subunit/__init__.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/NEWS b/NEWS
index f909969..59af931 100644
--- a/NEWS
+++ b/NEWS
@@ -5,6 +5,9 @@ subunit release notes
NEXT (In development)
---------------------
+0.0.16
+------
+
BUG FIXES
~~~~~~~~~
diff --git a/configure.ac b/configure.ac
index 146660a..0d7e9d7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,6 @@
m4_define([SUBUNIT_MAJOR_VERSION], [0])
m4_define([SUBUNIT_MINOR_VERSION], [0])
-m4_define([SUBUNIT_MICRO_VERSION], [15])
+m4_define([SUBUNIT_MICRO_VERSION], [16])
m4_define([SUBUNIT_VERSION],
m4_defn([SUBUNIT_MAJOR_VERSION]).m4_defn([SUBUNIT_MINOR_VERSION]).m4_defn([SUBUNIT_MICRO_VERSION]))
AC_PREREQ([2.59])
diff --git a/python/subunit/__init__.py b/python/subunit/__init__.py
index b385e9b..8352585 100644
--- a/python/subunit/__init__.py
+++ b/python/subunit/__init__.py
@@ -153,7 +153,7 @@ from subunit.v2 import ByteStreamToStreamResult, StreamResultToBytes
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 0, 15, 'final', 0)
+__version__ = (0, 0, 16, 'final', 0)
PROGRESS_SET = 0
PROGRESS_CUR = 1