summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2023-05-15 22:00:59 +0000
committerGitHub <noreply@github.com>2023-05-15 22:00:59 +0000
commitf89ccd928fff5033210c1ca0bddc25065b4b7597 (patch)
treeb4f5a138010314a0c2a20b9d5092d6e9e6bc7066
parent64bec9be8d412d7e7439987f565f7070e66cdf5a (diff)
downloadvirtualenv-f89ccd928fff5033210c1ca0bddc25065b4b7597.tar.gz
[pre-commit.ci] pre-commit autoupdate
updates: - [github.com/asottile/pyupgrade: v3.3.1 → v3.4.0](https://github.com/asottile/pyupgrade/compare/v3.3.1...v3.4.0) - [github.com/pre-commit/mirrors-prettier: v2.7.1 → v3.0.0-alpha.9-for-vscode](https://github.com/pre-commit/mirrors-prettier/compare/v2.7.1...v3.0.0-alpha.9-for-vscode) - [github.com/igorshubovych/markdownlint-cli: v0.33.0 → v0.34.0](https://github.com/igorshubovych/markdownlint-cli/compare/v0.33.0...v0.34.0) - [github.com/tox-dev/pyproject-fmt: 0.9.2 → 0.11.2](https://github.com/tox-dev/pyproject-fmt/compare/0.9.2...0.11.2)
-rw-r--r--.pre-commit-config.yaml8
1 files changed, 4 insertions, 4 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 80bb905..e42072c 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -17,7 +17,7 @@ repos:
- id: add-trailing-comma
args: [--py36-plus]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.3.1
+ rev: v3.4.0
hooks:
- id: pyupgrade
args: ["--py37-plus"]
@@ -58,7 +58,7 @@ repos:
- pep8-naming==0.13.3
- flake8-pyproject==1.2.3
- repo: https://github.com/pre-commit/mirrors-prettier
- rev: "v2.7.1"
+ rev: "v3.0.0-alpha.9-for-vscode"
hooks:
- id: prettier
additional_dependencies:
@@ -66,7 +66,7 @@ repos:
- "@prettier/plugin-xml@2.2"
args: ["--print-width=120", "--prose-wrap=always"]
- repo: https://github.com/igorshubovych/markdownlint-cli
- rev: v0.33.0
+ rev: v0.34.0
hooks:
- id: markdownlint
- repo: meta
@@ -74,6 +74,6 @@ repos:
- id: check-hooks-apply
- id: check-useless-excludes
- repo: https://github.com/tox-dev/pyproject-fmt
- rev: "0.9.2"
+ rev: "0.11.2"
hooks:
- id: pyproject-fmt