summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6cf2da8..7d65cd6 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ docs_extras = [
setup(
name='WebOb',
- version='1.7.0rc2',
+ version='1.7.0',
description="WSGI request and response object",
long_description=README + '\n\n' + CHANGES,
classifiers=[
@@ -38,6 +38,7 @@ setup(
"Programming Language :: Python :: 3.3",
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
+ "Programming Language :: Python :: 3.6",
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
],