summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVaibhav Sagar <vaibhavsagar@gmail.com>2014-12-06 23:01:19 +0700
committervaibhavsagar <vaibhavsagar@gmail.com>2015-03-17 07:20:26 +1100
commitdcdf0a0b6cd2ef0fb259877d8640ea867376660b (patch)
tree1adfd9fd4b878c9ca3914cdfaba780d57bb60e21
parent23045cb212a26bb41ca8894609239fb162540097 (diff)
downloadwebsockify-dcdf0a0b6cd2ef0fb259877d8640ea867376660b.tar.gz
Add Python 3 trove classifiers.
This makes <http://py3readiness.org> display the status of this package correctly :).
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0ea9cce..8a2f239 100644
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,12 @@ setup(name=name,
long_description=long_description,
classifiers=[
"Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.3",
+ "Programming Language :: Python :: 3.4"
],
data_files=[('share/websockify/include',
['include/util.js',