summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Griebl <robert.griebl@qt.io>2021-06-24 16:00:34 +0200
committerRobert Griebl <robert.griebl@qt.io>2021-06-26 22:10:04 +0200
commitff75141b0c11fdc9b60f1304cc4b1fe60e4e995f (patch)
tree16353e178891c92e62274ba4c46f489b1d8e371d /CMakeLists.txt
parentcabf77f96ad207cd48a74c3df36b741411f0ba7c (diff)
downloadqtapplicationmanager-ff75141b0c11fdc9b60f1304cc4b1fe60e4e995f.tar.gz
Re-enable DLT logging and prefix all features to prevent naming clashes
Change-Id: I531a35615e430809242f5a7638e740070b214fba Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d84b673..0a4505f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,7 @@ find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS
QuickTest
Widgets
ZlibPrivate
- GeniviExtras
+ DltLogging
)
if(NOT TARGET Qt::Gui OR NOT TARGET Qt::Quick)