summaryrefslogtreecommitdiff
path: root/examples/applicationmanager/custom-appman/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/applicationmanager/custom-appman/CMakeLists.txt')
-rw-r--r--examples/applicationmanager/custom-appman/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/applicationmanager/custom-appman/CMakeLists.txt b/examples/applicationmanager/custom-appman/CMakeLists.txt
index 55d7d8af..c3627257 100644
--- a/examples/applicationmanager/custom-appman/CMakeLists.txt
+++ b/examples/applicationmanager/custom-appman/CMakeLists.txt
@@ -1,5 +1,5 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(custom-appman LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)