summaryrefslogtreecommitdiff
path: root/examples/demos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/demos/CMakeLists.txt')
-rw-r--r--examples/demos/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/demos/CMakeLists.txt b/examples/demos/CMakeLists.txt
index 895e70f2..5c2ca21a 100644
--- a/examples/demos/CMakeLists.txt
+++ b/examples/demos/CMakeLists.txt
@@ -26,3 +26,6 @@ endif()
if(TARGET Qt6::Widgets AND TARGET Qt6::PdfWidgets)
qt_internal_add_example(documentviewer)
endif()
+if(TARGET Qt::Quick AND TARGET Qt::QuickControls2 AND TARGET Qt::Quick3D)
+ qt_internal_add_example(robotarm)
+endif()