summaryrefslogtreecommitdiff
path: root/examples/demos/clocks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/demos/clocks/CMakeLists.txt')
-rw-r--r--examples/demos/clocks/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/demos/clocks/CMakeLists.txt b/examples/demos/clocks/CMakeLists.txt
index 55b6034f..9fc27be7 100644
--- a/examples/demos/clocks/CMakeLists.txt
+++ b/examples/demos/clocks/CMakeLists.txt
@@ -24,10 +24,10 @@ set_target_properties(clocks PROPERTIES
)
target_link_libraries(clocks PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Qml
- Qt::Quick
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Qml
+ Qt6::Quick
)
# Resources: