summaryrefslogtreecommitdiff
path: root/src/plugins/imageformats/webp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/webp/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/webp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/imageformats/webp/CMakeLists.txt b/src/plugins/imageformats/webp/CMakeLists.txt
index 481da00..867c783 100644
--- a/src/plugins/imageformats/webp/CMakeLists.txt
+++ b/src/plugins/imageformats/webp/CMakeLists.txt
@@ -33,6 +33,7 @@ qt_internal_extend_target(QWebpPlugin CONDITION QT_FEATURE_system_webp
qt_internal_extend_target(QWebpPlugin CONDITION NOT QT_FEATURE_system_webp
SOURCES
../../../3rdparty/libwebp/sharpyuv/sharpyuv.c
+ ../../../3rdparty/libwebp/sharpyuv/sharpyuv_cpu.c
../../../3rdparty/libwebp/sharpyuv/sharpyuv_csp.c
../../../3rdparty/libwebp/sharpyuv/sharpyuv_dsp.c
../../../3rdparty/libwebp/sharpyuv/sharpyuv_gamma.c