summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJuergen Ryannel <juergen@ryannel.org>2020-01-30 16:41:07 +0100
committerJuergen Ryannel <juergen@ryannel.org>2020-01-30 16:41:07 +0100
commitdf1dbe8643dfd2536cf351fe9db0a9c892679e9a (patch)
tree11145d632068c1ae1107f0ba5866afc0b53f544f /setup.py
parentca2868a450c4090d5460827a896648280bb72eb0 (diff)
downloadqtivi-qface-540cb7b068d3510fd54143a95e609c4911eb7dfb.tar.gz
freeze qface dependencies based on QtIVI input2.0.1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py16
1 files changed, 8 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index d7b65eb..024dbaa 100644
--- a/setup.py
+++ b/setup.py
@@ -44,15 +44,15 @@ setup(
packages=find_packages(),
include_package_data=True,
install_requires=[
- 'click',
+ 'click==6.7',
'antlr4-python3-runtime==4.7.1',
- 'jinja2',
- 'path.py',
- 'pyyaml',
- 'typing',
- 'watchdog',
- 'six',
- 'coloredlogs',
+ 'jinja2==2.10',
+ 'path.py==11.0.1',
+ 'pyyaml==5.1',
+ 'typing==3.6.4',
+ 'watchdog==0.8.3',
+ 'six==1.11.0',
+ 'coloredlogs==10.0',
],
extras_require={
'dev': [