summaryrefslogtreecommitdiff
path: root/examples/ivivehiclefunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ivivehiclefunctions/CMakeLists.txt')
-rw-r--r--examples/ivivehiclefunctions/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/ivivehiclefunctions/CMakeLists.txt b/examples/ivivehiclefunctions/CMakeLists.txt
new file mode 100644
index 0000000..978a084
--- /dev/null
+++ b/examples/ivivehiclefunctions/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Generated from ivivehiclefunctions.pro.
+
+add_subdirectory(climate_qml)
+add_subdirectory(window_qml)
+if(TARGET Qt::Widgets)
+ add_subdirectory(climate_widget)
+endif()