summaryrefslogtreecommitdiff
path: root/examples/location/geojson_viewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/location/geojson_viewer/CMakeLists.txt')
-rw-r--r--examples/location/geojson_viewer/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/location/geojson_viewer/CMakeLists.txt b/examples/location/geojson_viewer/CMakeLists.txt
index 0b452a7c..994e5d4b 100644
--- a/examples/location/geojson_viewer/CMakeLists.txt
+++ b/examples/location/geojson_viewer/CMakeLists.txt
@@ -41,6 +41,10 @@ target_link_libraries(qml_location_geojsonviewer PUBLIC
set(qml_resource_files
"GeoJsonDelegate.qml"
"main.qml"
+ "mapitems/CircleItem.qml"
+ "mapitems/PolygonItem.qml"
+ "mapitems/PolylineItem.qml"
+ "mapitems/RectangleItem.qml"
)
qt6_add_resources(qml_location_geojsonviewer "qml"