summaryrefslogtreecommitdiff
path: root/examples/positioning/weatherinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/positioning/weatherinfo/CMakeLists.txt')
-rw-r--r--examples/positioning/weatherinfo/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/positioning/weatherinfo/CMakeLists.txt b/examples/positioning/weatherinfo/CMakeLists.txt
index 63e13830..861a0bc5 100644
--- a/examples/positioning/weatherinfo/CMakeLists.txt
+++ b/examples/positioning/weatherinfo/CMakeLists.txt
@@ -67,6 +67,12 @@ qt_add_qml_module(weatherinfo
NO_RESOURCE_TARGET_PATH
)
+if(IOS)
+ set_target_properties(weatherinfo PROPERTIES
+ MACOSX_BUNDLE_INFO_PLIST "${CMAKE_CURRENT_SOURCE_DIR}/ios/Info.plist"
+ )
+endif()
+
install(TARGETS weatherinfo
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"