summaryrefslogtreecommitdiff
path: root/examples/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/CMakeLists.txt')
-rw-r--r--examples/wayland/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/wayland/CMakeLists.txt b/examples/wayland/CMakeLists.txt
index f8e31c7c..2783d7a9 100644
--- a/examples/wayland/CMakeLists.txt
+++ b/examples/wayland/CMakeLists.txt
@@ -18,10 +18,10 @@ if(TARGET Qt::Quick)
qt_internal_add_example(qtshell)
endif()
if(TARGET Qt::Quick AND TARGET Qt::WaylandClient)
- add_subdirectory(custom-extension)
- add_subdirectory(custom-shell)
+ qt_internal_add_example(custom-extension)
+ qt_internal_add_example(custom-shell)
endif()
if(QT_FEATURE_opengl AND TARGET Qt::Quick AND TARGET Qt::WaylandClient)
- add_subdirectory(server-buffer)
+ qt_internal_add_example(server-buffer)
endif()
endif()