summaryrefslogtreecommitdiff
path: root/examples/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/CMakeLists.txt')
-rw-r--r--examples/wayland/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/examples/wayland/CMakeLists.txt b/examples/wayland/CMakeLists.txt
index 2783d7a9..93d7efa9 100644
--- a/examples/wayland/CMakeLists.txt
+++ b/examples/wayland/CMakeLists.txt
@@ -21,7 +21,4 @@ if(TARGET Qt::Quick AND TARGET Qt::WaylandClient)
qt_internal_add_example(custom-extension)
qt_internal_add_example(custom-shell)
endif()
-if(QT_FEATURE_opengl AND TARGET Qt::Quick AND TARGET Qt::WaylandClient)
- qt_internal_add_example(server-buffer)
-endif()
endif()