summaryrefslogtreecommitdiff
path: root/tests/manual/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/CMakeLists.txt')
-rw-r--r--tests/manual/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/manual/CMakeLists.txt b/tests/manual/CMakeLists.txt
index 4393d4f1..d2f6959a 100644
--- a/tests/manual/CMakeLists.txt
+++ b/tests/manual/CMakeLists.txt
@@ -12,3 +12,7 @@ if(TARGET Qt::WaylandCompositor)
#add_subdirectory(wip-cpp-compositor)
add_subdirectory(scaling-compositor)
endif()
+
+if(QT_FEATURE_opengl AND TARGET Qt::Quick AND TARGET Qt::WaylandClient)
+ qt_internal_add_example(server-buffer)
+endif()