summaryrefslogtreecommitdiff
path: root/Source/WebKit/qt/declarative/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/WebKit/qt/declarative/CMakeLists.txt')
-rw-r--r--Source/WebKit/qt/declarative/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/WebKit/qt/declarative/CMakeLists.txt b/Source/WebKit/qt/declarative/CMakeLists.txt
index 17502c664..6a76e88b5 100644
--- a/Source/WebKit/qt/declarative/CMakeLists.txt
+++ b/Source/WebKit/qt/declarative/CMakeLists.txt
@@ -16,6 +16,7 @@ include_directories(
${WTF_DIR}
)
include_directories(SYSTEM
+ ${ICU_INCLUDE_DIRS}
${Qt5Quick_INCLUDE_DIRS}
${Qt5Quick_PRIVATE_INCLUDE_DIRS}
)