summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index bd98d488..7aee4e93 100644
--- a/configure.in
+++ b/configure.in
@@ -79,7 +79,7 @@ AC_ARG_WITH(ragel,
)
],
[
- AC_CHECK_PROG(RAGEL, ragel, ragel)
+ AC_PATH_PROG(RAGEL, ragel, ragel)
if test -z "$RAGEL"; then
echo
echo "error: ragel is required to build the parsers"
@@ -99,7 +99,7 @@ AC_ARG_WITH(kelbt,
)
],
[
- AC_CHECK_PROG(KELBT, kelbt, kelbt)
+ AC_PATH_PROG(KELBT, kelbt, kelbt)
if test -z "$KELBT"; then
echo
echo "error: kelbt is required to build the parsers"