summaryrefslogtreecommitdiff
path: root/deps/hiredis/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deps/hiredis/examples/CMakeLists.txt')
-rw-r--r--deps/hiredis/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/deps/hiredis/examples/CMakeLists.txt b/deps/hiredis/examples/CMakeLists.txt
index 1d5bc56e0..49cd8d440 100644
--- a/deps/hiredis/examples/CMakeLists.txt
+++ b/deps/hiredis/examples/CMakeLists.txt
@@ -21,7 +21,7 @@ ENDIF()
FIND_PATH(LIBEVENT event.h)
if (LIBEVENT)
- ADD_EXECUTABLE(example-libevent example-libevent)
+ ADD_EXECUTABLE(example-libevent example-libevent.c)
TARGET_LINK_LIBRARIES(example-libevent hiredis event)
ENDIF()