summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJosh Stone <jistone@redhat.com>2017-05-04 18:09:43 -0700
committerJosh Stone <jistone@redhat.com>2017-05-05 08:50:27 -0700
commit1df311d4ea8a482e028f48fe1f207a2f549b9829 (patch)
treed5eccbdacc07abab869ea04a568d6c99901a77cf /Cargo.toml
parent5dd4246757b04c7e21b3c417fd9ef8ba1b32ac1e (diff)
downloadrust-installer-1df311d4ea8a482e028f48fe1f207a2f549b9829.tar.gz
Use the xz2 crate for creating xz tarballs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 10b0374..c3d8f9e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,7 @@ path = "src/main.rs"
flate2 = "0.2.19"
tar = "0.4.11"
walkdir = "1.0.7"
+xz2 = "0.1.3"
[dependencies.clap]
features = ["yaml"]