summaryrefslogtreecommitdiff
path: root/libc-test/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2015-09-13 23:33:33 -0700
committerAlex Crichton <alex@alexcrichton.com>2015-09-13 23:33:33 -0700
commit5a28433bb11ad4cdd0f7571f32304b5006facad4 (patch)
tree8df1b2fc9d88a2753d2cd3d7b21ba2a2d331dc7c /libc-test/Cargo.toml
parent1e6056e573e82617ce05290ea0ee200648ddeda4 (diff)
downloadrust-libc-5a28433bb11ad4cdd0f7571f32304b5006facad4.tar.gz
Run all tests manually
Running a test per thread really doesn't play well with QEMU emulation, so just make it easy on ourselves and don't run threads.
Diffstat (limited to 'libc-test/Cargo.toml')
-rw-r--r--libc-test/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/libc-test/Cargo.toml b/libc-test/Cargo.toml
index bab5699f5b..fee56fee20 100644
--- a/libc-test/Cargo.toml
+++ b/libc-test/Cargo.toml
@@ -15,3 +15,7 @@ gcc = { git = "https://github.com/alexcrichton/gcc-rs" }
name = "libc_test"
test = false
doctest = false
+
+[[test]]
+name = "all"
+harness = false