summaryrefslogtreecommitdiff
path: root/libc-test/Cargo.toml
diff options
context:
space:
mode:
authorMartin Kröning <mkroening@posteo.net>2021-07-28 23:05:29 +0200
committerMartin Kröning <mkroening@posteo.net>2021-07-29 23:03:25 +0200
commit8af1a48e9b2657b79da7c6dceb41205880a3eaca (patch)
tree04c413efe8873d02cd537d85b4e4397a3a6e56e8 /libc-test/Cargo.toml
parenta7794832a61a43c089df2e3d886c00f38c2d7d87 (diff)
downloadrust-libc-8af1a48e9b2657b79da7c6dceb41205880a3eaca.tar.gz
Add tests for SIGRTMAX and SIGRTMIN
Diffstat (limited to 'libc-test/Cargo.toml')
-rw-r--r--libc-test/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/libc-test/Cargo.toml b/libc-test/Cargo.toml
index 233c7a5efd..3adbbc7fdd 100644
--- a/libc-test/Cargo.toml
+++ b/libc-test/Cargo.toml
@@ -72,6 +72,11 @@ path = "test/errqueue.rs"
harness = true
[[test]]
+name = "sigrt"
+path = "test/sigrt.rs"
+harness = true
+
+[[test]]
name = "semver"
path = "test/semver.rs"
harness = false