summaryrefslogtreecommitdiff
path: root/libc-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc-test/Cargo.toml')
-rw-r--r--libc-test/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/libc-test/Cargo.toml b/libc-test/Cargo.toml
index 9862d3a569..0d2eee1a91 100644
--- a/libc-test/Cargo.toml
+++ b/libc-test/Cargo.toml
@@ -13,8 +13,8 @@ cc = "1.0"
ctest = "0.2"
[features]
-default = [ "use_std" ]
-use_std = [ "libc/use_std" ]
+default = [ "std" ]
+std = [ "libc/std" ]
align = [ "libc/align" ]
extra_traits = [ "libc/extra_traits" ]