summaryrefslogtreecommitdiff
path: root/libc-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc-test/Cargo.toml')
-rw-r--r--libc-test/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/libc-test/Cargo.toml b/libc-test/Cargo.toml
index e291270b05..8cd125934a 100644
--- a/libc-test/Cargo.toml
+++ b/libc-test/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "libc-test"
-version = "0.2.139"
+version = "0.2.140"
authors = ["The Rust Project Developers"]
license = "MIT OR Apache-2.0"
build = "build.rs"
@@ -12,7 +12,7 @@ A test crate for the libc crate.
[dependencies.libc]
path = ".."
-version = "0.2.139"
+version = "0.2.140"
default-features = false
[build-dependencies]
@@ -21,10 +21,10 @@ cc = "1.0.61"
ctest2 = "0.4.3"
[features]
-default = [ "std" ]
-std = [ "libc/std" ]
-align = [ "libc/align" ]
-extra_traits = [ "libc/extra_traits" ]
+default = ["std"]
+std = ["libc/std"]
+align = ["libc/align"]
+extra_traits = ["libc/extra_traits"]
[[test]]
name = "main"