summaryrefslogtreecommitdiff
path: root/src/libtest/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2016-01-21 15:19:23 -0800
committerAlex Crichton <alex@alexcrichton.com>2016-02-11 11:12:32 -0800
commit2581b141473f8333728c8dc330a31dc2373dc0e6 (patch)
tree04e9bfc83fac53e81c9ef5df5c263f302a071303 /src/libtest/Cargo.toml
parent7cbd2457adcd2a47f6e716983bb618541ec25633 (diff)
downloadrust-2581b141473f8333728c8dc330a31dc2373dc0e6.tar.gz
bootstrap: Add a bunch of Cargo.toml files
These describe the structure of all our crate dependencies.
Diffstat (limited to 'src/libtest/Cargo.toml')
-rw-r--r--src/libtest/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/libtest/Cargo.toml b/src/libtest/Cargo.toml
new file mode 100644
index 00000000000..96a84496b9c
--- /dev/null
+++ b/src/libtest/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+authors = ["The Rust Project Developers"]
+name = "test"
+version = "0.0.0"
+
+[lib]
+name = "test"
+path = "lib.rs"
+crate-type = ["dylib", "rlib"]
+
+[dependencies]
+getopts = { path = "../libgetopts" }
+term = { path = "../libterm" }
+serialize = { path = "../libserialize" }