summaryrefslogtreecommitdiff
path: root/support/Makefile.am
diff options
context:
space:
mode:
authorElliot Lee <sopwith@src.gnome.org>2000-02-18 18:30:23 +0000
committerElliot Lee <sopwith@src.gnome.org>2000-02-18 18:30:23 +0000
commit0f84b884dd7f04d4fd24c2fbaf361801ffffb40a (patch)
tree95b114cdd8039d99a88490df6d19ce1f04070fc7 /support/Makefile.am
parent2a100a815eedc4d6db58f12d5eff242c022358d7 (diff)
downloadshared-mime-info-0f84b884dd7f04d4fd24c2fbaf361801ffffb40a.tar.gz
Check for newer popt, and include it in the needed libs. Give correct
* configure.in: Check for newer popt, and include it in the needed libs. * gnome-compat-1.0.h: Give correct paths to compat headers. * gnome-config.in: Fixes to make help output correct. * gnome.m4: Reorg so it doesn't do any path searching itself, just uses gnome-config. * libgnome/gnome-popt.h: Include popt.h not popt-gnome.h * support/Makefile.am: No popt built-in. svn path=/trunk/; revision=1119
Diffstat (limited to 'support/Makefile.am')
-rw-r--r--support/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/support/Makefile.am b/support/Makefile.am
index e9ec48db..6b4e7151 100644
--- a/support/Makefile.am
+++ b/support/Makefile.am
@@ -12,13 +12,14 @@ supportexecinclude_DATA = gnomesupport.h
# These are internal headers: they are used only when compiling and
# should not be installed
-noinst_HEADERS = gnomesupport-fake.h \
- findme.h poptint.h system.h
+#noinst_HEADERS = gnomesupport-fake.h \
+# findme.h poptint.h system.h
# Hmm... should we move `error.h' here.
-include_HEADERS = popt-gnome.h
+#include_HEADERS = popt-gnome.h
-popt_sources = findme.c poptconfig.c poptparse.c popt.c popthelp.c
+#popt_sources = findme.c poptconfig.c poptparse.c popt.c popthelp.c
+popt_sources=
libgnomesupport_la_SOURCES = gnomesupport.h $(popt_sources) gnome-argp.c
libgnomesupport_la_LIBADD = @LTLIBOBJS@