summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in36
1 files changed, 36 insertions, 0 deletions
diff --git a/configure.in b/configure.in
new file mode 100644
index 00000000..b618884a
--- /dev/null
+++ b/configure.in
@@ -0,0 +1,36 @@
+AC_INIT(intl)
+
+AM_CONFIG_HEADER(config.h)
+AM_INIT_AUTOMAKE(gnome-common, 0.13)
+
+AM_MAINTAINER_MODE
+
+AM_ACLOCAL_INCLUDE(macros)
+
+GNOME_INIT
+
+AC_ISC_POSIX
+AC_PROG_CC
+AC_PROG_CPP
+AC_STDC_HEADERS
+AC_ARG_PROGRAM
+AM_PROG_LIBTOOL
+
+GNOME_SUPPORT_CHECKS
+
+dnl ## internationalization support
+dnl ALL_LINGUAS=""
+dnl AM_GNU_GETTEXT
+dnl AC_LINK_FILES($nls_cv_header_libgt, $nls_cv_header_intl)
+
+AC_OUTPUT(
+Makefile
+dnl ## internationalization support
+dnl po/Makefile.in
+dnl intl/Makefile
+macros/Makefile
+support/Makefile
+stamp.h)
+
+dnl ## internationalization support
+dnl stamp.h],[sed -e "/POTFILES =/r po/POTFILES" po/Makefile.in > po/Makefile])