summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMurray Cumming <murrayc@murrayc.com>2016-04-15 13:13:41 +0200
committerMurray Cumming <murrayc@murrayc.com>2016-04-15 13:13:41 +0200
commit9343be179e6cf9a504b59855fe9e5d3d1fc12979 (patch)
tree15d26b553f9c58c06b9fa79ffac4d8682986e97d /tests/CMakeLists.txt
parentca31506d4a180cd51c83984dd23f16b3f60dc16d (diff)
downloadsigc++-9343be179e6cf9a504b59855fe9e5d3d1fc12979.tar.gz
test_visit_each_type: Rename to test_visit_each_trackable.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 708acbc..65f1dd1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -53,7 +53,7 @@ set (TEST_SOURCE_FILES
test_tuple_start.cc
test_tuple_transform_each.cc
test_visit_each.cc
- test_visit_each_type.cc)
+ test_visit_each_trackable.cc)
function (add_sigcpp_test TEST_SOURCE_FILE)
get_filename_component (test_name ${TEST_SOURCE_FILE} NAME_WE)