summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 26220fa..4755d5e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6,8 +6,8 @@ dnl
#We use pushdef here because we can't use shell variables before AC_INIT, but we want to use a variable with AC_INIT:
dnl thus make format_package-0.0.1.tar.gz
pushdef([FP_MAJOR_VERSION], [2])
-pushdef([FP_MINOR_VERSION], [1])
-pushdef([FP_MICRO_VERSION], [1])
+pushdef([FP_MINOR_VERSION], [2])
+pushdef([FP_MICRO_VERSION], [0])
pushdef([FP_EXTRA_VERSION], [])
pushdef([FP_VERSION], FP_MAJOR_VERSION.FP_MINOR_VERSION.FP_MICRO_VERSION[]FP_EXTRA_VERSION)
# package name, version, support contact, tarball name.