summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index b2d79fd..038814e 100644
--- a/meson.build
+++ b/meson.build
@@ -256,6 +256,8 @@ if meson.is_subproject()
}
if build_documentation
pkgconfig_vars += {'doxytagfile': tag_file.full_path()}
+ # May be used in a main project.
+ global_tag_file_target = tag_file
endif
sigcxx_dep = declare_dependency(
dependencies: sigcxx_own_dep,