summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 36e728b..9485b45 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -39,6 +39,7 @@ set (TEST_SOURCE_FILES
test_ptr_fun.cc
test_retype.cc
test_retype_return.cc
+ test_rvalue_ref.cc
test_signal.cc
test_signal_move.cc
test_size.cc