summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 04aaa99..eba5937 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -1,6 +1,6 @@
# tests
-# input: sigcxx_dep, do_benchmark, can_benchmark, benchmark_dep
+# input: sigcxx_own_dep, do_benchmark, can_benchmark, benchmark_dep
benchmark_timeout = 100
@@ -64,7 +64,7 @@ foreach ex : test_programs
endforeach
exe_file = executable(ex_name, ex_sources,
- dependencies: sigcxx_dep,
+ dependencies: sigcxx_own_dep,
gui_app: false,
build_by_default: true
)
@@ -85,7 +85,7 @@ if can_benchmark
endforeach
exe_file = executable(ex_name, ex_sources,
- dependencies: [sigcxx_dep, benchmark_dep],
+ dependencies: [sigcxx_own_dep, benchmark_dep],
gui_app: false,
build_by_default: do_benchmark
)