summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2014-04-02 13:28:50 -0700
committerBob Ippolito <bob@redivi.com>2014-04-02 13:28:50 -0700
commit6175d2919e8a24260cfce3c489ba7d0a0bdb8e84 (patch)
tree0233380e4886981646ae54c29ade727e9a203dc5 /setup.py
parent85c57048bf308d7ad74a1a50d8c54a57c9707a8f (diff)
downloadsimplejson-6175d2919e8a24260cfce3c489ba7d0a0bdb8e84.tar.gz
bump to v3.4.0v3.4.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 1 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index c2ec21b..30b4f31 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,6 @@
#!/usr/bin/env python
from __future__ import with_statement
-#
-# To use setuptools commands such as bdist_egg, execute like this:
-#
-# python -c 'import setuptools; execfile("setup.py")' bdist_egg
-#
import sys
try:
from setuptools import setup, Extension, Command
@@ -16,7 +11,7 @@ from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
IS_PYPY = hasattr(sys, 'pypy_translation_info')
-VERSION = '3.3.3'
+VERSION = '3.4.0'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
with open('README.rst', 'r') as f: