summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2014-05-21 00:02:27 -0700
committerBob Ippolito <bob@redivi.com>2014-05-21 00:02:27 -0700
commit8741b67c403773706d2374161f1b87da2e1aa59b (patch)
treea3d31b23be225075ccc7d20c7c30f13a63d1e233 /setup.py
parentc43b3c5b8066f8f3c42de6e3ac4840a251d55c78 (diff)
downloadsimplejson-8741b67c403773706d2374161f1b87da2e1aa59b.tar.gz
clean up #96 and prep for v3.5.0 release
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e82441e..d816cd2 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
IS_PYPY = hasattr(sys, 'pypy_translation_info')
-VERSION = '3.4.1'
+VERSION = '3.5.0'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
with open('README.rst', 'r') as f:
@@ -30,6 +30,7 @@ Programming Language :: Python :: 2.6
Programming Language :: Python :: 2.7
Programming Language :: Python :: 3
Programming Language :: Python :: 3.3
+Programming Language :: Python :: 3.4
Programming Language :: Python :: Implementation :: CPython
Programming Language :: Python :: Implementation :: PyPy
Topic :: Software Development :: Libraries :: Python Modules