summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 90aee09..11f7a57 100644
--- a/setup.py
+++ b/setup.py
@@ -11,8 +11,11 @@ six_classifiers = [
"Topic :: Utilities",
]
-with open("README", "r") as fp:
+fp = open("README", "r")
+try:
six_long_description = fp.read()
+finally:
+ fp.close()
setup(name="six",