summaryrefslogtreecommitdiff
path: root/src/3rd_party-static/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rd_party-static/CMakeLists.txt')
-rw-r--r--src/3rd_party-static/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/3rd_party-static/CMakeLists.txt b/src/3rd_party-static/CMakeLists.txt
index 06250bae8..8dfcf6595 100644
--- a/src/3rd_party-static/CMakeLists.txt
+++ b/src/3rd_party-static/CMakeLists.txt
@@ -47,3 +47,7 @@ if (BUILD_USB_SUPPORT)
set(LIBUSB_LIBS_DIRECTORY ${LIBUSB_LIBS_DIRECTORY} PARENT_SCOPE)
endif()
endif()
+
+if(BUILD_TESTS)
+ add_subdirectory(test)
+endif()