summaryrefslogtreecommitdiff
path: root/src/components/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/CMakeLists.txt')
-rw-r--r--src/components/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/components/CMakeLists.txt b/src/components/CMakeLists.txt
index fc1f0c63c..b6b61d6bd 100644
--- a/src/components/CMakeLists.txt
+++ b/src/components/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2013, Ford Motor Company
+# Copyright (c) 2014, Ford Motor Company
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -28,6 +28,8 @@
# ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
# POSSIBILITY OF SUCH DAMAGE.
+set(COMPONENTS_DIR ${CMAKE_SOURCE_DIR}/src/components)
+
# --- HMI_API interfaces
add_subdirectory(./interfaces)