summaryrefslogtreecommitdiff
path: root/src/components/qt_hmi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/qt_hmi/CMakeLists.txt')
-rw-r--r--src/components/qt_hmi/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/components/qt_hmi/CMakeLists.txt b/src/components/qt_hmi/CMakeLists.txt
index e77a1e23b..ee30f2b46 100644
--- a/src/components/qt_hmi/CMakeLists.txt
+++ b/src/components/qt_hmi/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2013, Ford Motor Company
+# Copyright (c) 2014, Ford Motor Company
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -36,3 +36,7 @@ if (CMAKE_SYSTEM_NAME STREQUAL "QNX")
else ()
add_subdirectory(./qml_model_qt5)
endif ()
+
+if(HMI STREQUAL "qt" AND BUILD_TESTS)
+ add_subdirectory(test)
+endif() \ No newline at end of file